Getting Started with MyYSU Calendar

Guide to Using the Calendar via the MyYSU Portal

Donna Wainio
Table of Contents

**Introduction**........................................................................................................4
**Overview**.............................................................................................................4
**View Tab** ...............................................................................................................5
  Action Items ......................................................................................................... 5
  Icons ....................................................................................................................... 6
  Navigating the Calendar ....................................................................................... 6
**Options Tab** ........................................................................................................ 7
  Group Invitations ................................................................................................ 7
  Date ....................................................................................................................... 7
  Time ....................................................................................................................... 7
  Day ......................................................................................................................... 7
  First Day of the Week .......................................................................................... 8
  Time Zone ............................................................................................................. 8
  Event and Task Reminders .................................................................................. 8
  Setup a Global Reminder ..................................................................................... 8
  Event Notifications ............................................................................................. 8
**Calendars Tab** .................................................................................................... 8
  Adding a New Calendar ....................................................................................... 9
  Grant Viewing Permissions ................................................................................. 10
  Modifying Individual Calendar Options ............................................................ 11
**Owners Tab** ........................................................................................................ 11
**Time Zones Tab** ................................................................................................. 11
  Subscribing to a Calendar .................................................................................... 11
  Editing a Calendar ............................................................................................... 12
  Removing a Calendar ........................................................................................... 12
**Calendar Sets Tab** ............................................................................................ 12
  Using Calendar Sets ........................................................................................... 12
  Add a New Calendar Set ..................................................................................... 13
  Edit a Calendar Set ............................................................................................. 13
  View a Calendar Set ............................................................................................ 13
  Remove a Calendar Set ........................................................................................ 13
**Events** .................................................................................................................. 14
  Creating a New Event ........................................................................................... 14
Editing Events ................................................................. 15
Deleting Events............................................................. 15

Tasks .............................................................................. 16
Creating a New Task ....................................................... 16
  Displaying, Editing, Completing or Deleting Tasks .............. 16
Setting the Repeat Option ................................................... 17
Known Calendar issues ...................................................... 17
Help Feature ..................................................................... 17
Exit ................................................................................ 17
Introduction

MyYSU calendar is the Web-based calendar application available from the MyYSU portal. Currently the system is set to time out after 15 minutes of inactivity for students and three hours for faculty and staff. However, it is a good idea to logout of the system if you leave your area or are not using the system. **Note:** Depending on your computer settings, you might need to adjust your Internet Explorer Add-ons.

1. Click Tools
2. Select Manage Add-ons
3. Select Novell delivered Applications
4. Select Disable
5. Click OK
6. Select Adobe PDF Reader Link Helper
7. Select Disable
8. Click OK
9. Click OK

Overview

To use the MyYSU calendar, direct your Web browser to http://my.ysu.edu and log in with your CUE User Name and password. If this is the first time you have accessed MyYSU, you will be prompted to establish a new password. See the Getting Started with MyYSU document for password guidelines.

The Home tab appears.
To open MyYSU Calendar:

1. Click the Calendar icon in the upper-left corner of the navigation bar

A separate window opens displaying the calendar in the weekly overview format.

2. Click the View tab

**View Tab**

The View tab provides the ability to display calendar(s) in different ways. The figure shown is the Overview format.

1. **Events or Tasks Area**

**Displays** tasks and/or events on the calendar for the current day in the shaded area. The area immediately below displays the events coming up during the week.

2. **Available Views**

To the right of the date lists available displays for the calendar: one day at a time, one week at a time, one month at a time, or one year at a time. Click to select that view.

**Note:** The year view will not display the events on the calendar—just display a calendar of the entire year. The comparison link is most useful to view a calendar set. A calendar set is a compilation of calendars which can be viewed together.

**Action Items**

This area on the right-side of the screen displays any meeting invitations, tasks due, or errors in the calendar.
Icons

The five icons in the navigational bar are used to perform the following functions:

New Event - Creates a new calendar event.

New Task - Creates a new task.

Jump To - Jumps to another day or year. A calendar opens in a third window. Either type in the date to jump to or select a day from the displayed month by clicking on it. To select a different month from the current year, click on its name. To jump to another year, click on the yellow triangles. Once selected, click OK. Access this Jump To Date window anytime by clicking the Jump To icon while creating an event or task.

Printable - Displays a printable view of calendar. This will change depending on the view (day, week, or month).

Search - Searches the calendar for a specific event or task. The search results will not be returned in chronological order.

Navigating the Calendar

Click the yellow triangles to the left of the date to navigate back or forth depending on what view is selected. If it is the Week view, the arrows will display the previous or future week. In the Overview view, the arrows display the previous or future day.

The small monthly calendar to the right can be used to navigate. Click on the day of the month to view it, or click the yellow triangles to navigate previous or future months. Type the desired date and click the yellow circle with the arrow to Jump to a desired date.
Options Tab

The **Options tab** is used to change global calendar settings such as the start/end time of a work day, e-mail reminders, and other options. Options exist to import or export data in iCal or XML format. XML is a specific format for displaying a web page, while iCal is a format for calendar data (usually used with PDAs).

![Options Tab Image]

**Group Invitations**

When an event is created, an invitation is automatically sent to all users in that calendar set. Uncheck the box to disable this feature.

**Date**

**Change** the format of the dates from month, day, or year. **Select** a different format from the dropdown menu.

**Time**

**Select** either 12-hour clock or 24-hour clock.

**Day**

**Select** the start and end times of your day. **Select** how to split the days. When the day is split on half-hour marks, the day-at-a-glance and week-at-a-glance views will show times in that increment (7 a.m., 7:30 a.m., 8 a.m., etc.).

**Note:** The start and stop times can only be on the hours. Therefore, a start time of 7:45 a.m. is not possible.
First Day of the Week
Select what day to be on the left-most column in all of the views. Check the box for Exclude Saturday and Sunday to prevent Saturday and Sunday from appearing on the weekly or monthly view.

Time Zone
By default, the time is set to Eastern Standard Time. This is the global time zone setting, which enables all calendars created to be displayed in this time zone unless modified on an individual calendar time zone basis.

Event and Task Reminders
By default, the system sends out a reminder for all meetings, events, and tasks. This can be disabled from the global reminder option or changed to set a reminder event-by-event instead.

Setup a Global Reminder
1. Check the box next to e-mail me a reminder. Type the amount of time before each event to be reminded.
2. In the box below, type the e-mail address for the reminder to be sent to. To send it to more than one e-mail address, type in each address separated by commas or semi-colons.

Event Notifications
Notification options that enable an e-mail to be sent anytime someone else schedules something on your calendar.

1. Check the box next to e-mail me a notification to enable this feature.
2. In the box below, type the e-mail address (only one is allowed for this option) for the message to be sent to.

Click Save Changes

Calendars Tab
The Calendars tab is used to create or subscribe to calendars. Users can create as many calendars as needed. Once a calendar is created or subscribed to, it can be accessed under the Current Calendar drop-down menu under the View tab.
Adding a New Calendar

Create as many calendars as needed.

1. Click Calendars tab
2. Click New Cal icon
3. Calendar – Type <short name> to appear when viewing calendar sets that include this calendar.
4. Display Name – Enter <display name>

Note: Full names automatically attach to the name of any calendar created. This is to avoid people creating calendars with the exact same name.

5. Description – Enter <description>
6. Check Availability to include in this calendar when availability is displayed

7. Click OK
8. View the calendar by clicking on its name under the Calendar column
9. **Click** the View tab, select the calendar name from the Current Calendar drop-down menu

**Grant Viewing Permissions**

By default, all users of MyYSU can subscribe to any calendar, see availability, and send out invitations.

**To change these permissions:**

1. **Click Calendars tab**
2. **Click Edit** link to the right of the calendar  
   (Only permissions to calendars personally created can be changed.)
3. **Click Permissions tab**
   The following options are listed:
   - **Availability** – user, or everyone, can see availability (not events)
   - **Invite** – user can send invites for meetings or events
   - **Read** – user can view the calendar (and all events) but not edit
   - **Delete** – user can delete events from the calendar (user must have Read permission as well)
   - **Modify** – user can modify events that are on the calendar (user must have Read permission as well)
4. **Type <CUE User Name> in the User Name box**
5. **Click Add User**
6. **Check** appropriate boxes for the type of access next to each User Name
7. **Click OK**
Modifying Individual Calendar Options

Override the global changes to the calendars by making individual changes to a specific calendar.

1. Click Calendars tab
2. Click Edit link next to calendar

Owners Tab

Another user can be designated as an owner by the original owner of the calendar and may act on the owner’s behalf.

To Add an Owner:
1. Click Owners tab
2. Type designated <CUE User Name> in the Owner Name box
3. Click Add Owner
4. Click OK

To Delete an Owner:
1. Click Owners tab
2. Check the box next to desired person
3. Click Delete Owner
4. Click OK

Time Zones Tab

1. Click Time Zones tab
2. Select <desired time zone>
3. Click OK

Subscribing to a Calendar

To view another calendar, subscribe to it and the owner then grants viewing privileges for that calendar.

1. Click Calendars tab
2. Click Subscribe icon
3. Type <first or last name> or <CUE User Name> in Search box
4. Click Search
5. Check the box next to the calendar to subscribe to
6. Click OK
**Editing a Calendar**

1. Click Calendars tab
2. Click Edit link next to calendar
3. Click <desired tab>
4. Edit <desired description, permissions, owners and/or time zone options>
5. Click OK

**Removing a Calendar**

1. Click Calendars tab
2. Click Select box next to desired calendar
3. Click Remove Selected

Only a calendar system administrator can delete calendars. Contact John Dalbec, (330) 941-3761, or send an e-mail to jpdalbec@ysu.edu if there are calendars that need to be deleted from the system.

### Calendar Sets Tab

The **Calendar Sets tab** is used to create calendar sets. Calendar sets are comprised of calendars grouped together to see more than one calendar simultaneously.

**Using Calendar Sets**

Click **Calendar Sets tab** to view personal calendar sets
Add a New Calendar Set
1. Click New Set icon
2. Type <name for set>
3. Check, if desired, to have the set open in Daily view rather than Comparison view
4. Enter or search for the Calendar ID
5. Click OK

Note: You must be subscribed to the person’s calendar before you can add it to a calendar set.

Edit a Calendar Set
1. Click Edit link to the right of the calendar
2. Make changes
3. Click Save

View a Calendar Set
1. Click <calendar set name>
   OR
2. Click View tab and select <calendar set name> from the Current Calendar drop down menu

Remove a Calendar Set
1. Click Select box next to desired calendar
2. Click Remove Selected
Events

Creating a New Event

An event is time reserved on a calendar, either for an activity, or a meeting. There are two ways to create an event:

1. Click Add icon closest to day or time of event

Or

2. Click New Event icon

If there are multiple calendars, click the Calendars drop-down menu to select the calendar to enter the event. An event can only be added to one calendar at a time.

3. Event Title – Type <event title>
4. Date – Enter <date> or click on Jump To icon for a specific date
5. Time – Select start time and duration
6. Repeat – Select if it is a re-occurring event (See instructions below.)
7. Location – Type <location for event>
8. Description – Type <notes or agenda>
9. Invite other users or resources
   a. Type <CUE User Name> of person to invite
   b. Click Invite
   OR
   Locate CUE User Name to Invite
   a. Click Search to find CUE User Name
   b. Type <name of person to invite>
   c. Click Search
   d. Check the box next to desired person
   e. Click OK
10. Inform other users or resources
    a. Type <CUE User Name> of person to inform
    b. Click Inform
    OR
    a. Click Search to find CUE User Name
    b. Type <name of person to inform>
    c. Click Search
    d. Check the box next to desired person
    e. Click OK
11. Click Reminders tab
    a. Check Remind box to enable e-mail reminder

Note: All day option does not reserve the entire day – it creates a “banner” at the top of the calendar to show that something is occurring on that day.
b. Type <e-mail address> to receive the reminder
c. Determine <reminder time>
d. Type <desired message>

12. Click Availability tab
   ➢ Displays schedules of person(s) invited

13. Click Preview tab
   ➢ Displays the event information and list of those invited, as well as who has accepted or declined the invitation

14. Click OK

Those invited will see the invitation under the Action Items the next time the calendar is opened or refreshed.

**Editing Events**

1. Click <name of event>
2. Edit the <desired options>
3. Click OK

If this event repeats, at the prompt, apply changes by choosing This One Only or This and Future Ones. Press Cancel to discard changes.

**Deleting Events**

There are two ways to delete events.

1. Click the red X to the right of an event.
2. Click OK to delete.

OR

1. Click <title of event>
2. Click Delete
3. Click OK

If this event repeats, at the prompt, apply changes by choosing This One Only or This and Future Ones. Press Cancel to discard changes.
Tasks

Creating a New Task
1. Click New Task icon
2. Task Title – Type <title for task>
3. Date – Enter <due date for task>
   a. Click Not Due if date is not relevant to task
4. Time – Select <start time>
   a. Click No Time if time is not relevant to task
5. Repeat – Select if it is a re-occurring event
   (See instructions below.)
6. Location – Type <location of task>
7. Description – Type <notes or description of task>
8. Click Reminders tab
   a. Check Remind box to enable e-mail reminder
   b. Type <e-mail address> to receive the reminder
   c. Determine <reminder time>
   d. Type <desired message>
9. Click Preview tab
   ➢ Displays task summary information
10. Click OK

Displaying, Editing, Completing or Deleting Tasks
1. Click View tab
2. Click Overview link
3. Click Tasks from Action Items
4. Click <task name> to modify desired options
5. Click OK
6. Check Done box to finalize task
7. Check Delete box to delete task
8. Click Save and Close
Setting the Repeat Option
Repeating events or tasks continue for more than one time frame.

1. **Select Repeat** option while creating/editing a task or event
2. **Select** <desired repeat pattern>
   a. Repeat options vary depending on repeat pattern selected
3. **Select** <desired repeat options>
4. **Determine** <desired ending pattern>
   a. **Select** number of instances to create
   b. **Select No End Date** if event does not have a definitive ending date (this creates a maximum of 200 events)
5. **Click OK**

Known Calendar issues
- If you are in the **View tab**, then navigate elsewhere (i.e., the Calendar Sets tab), then click back on the **View tab**, the default view (Overview) is displayed not the view selected prior to navigation.
- There are no customizable print layout features—such as the ability to print out the day’s schedule on 3x5 index cards.
- Days can only start and end on the hour.
- In order to subscribe to someone’s calendar, that person needs to have opened the calendar at least once or the search for the desired person’s calendar will return no results.
- There is no easy way to keep track of the meetings you have initiated.
- There is only PC syncing for PDAs. There is no Macintosh syncing for PDAs.
- Macintosh users do not receive the “timeout” warning unless they are using Netscape.
- Clicking on the red x to delete an event does not work in Internet Explorer on the Macintosh.
- The search feature does not display the events in chronological order.

Help Feature
To launch the online Help system, **click the Help icon** located in the upper-right corner. For additional assistance, please phone the Tech Desk at (330) 941-1595, or send e-mail to techdesk@cc.ysu.edu or visit the Tech Desk home page at http://helpdesk.ysu.edu/ The Tech Desk office is located on the 4th floor in Maag Library.

Exit
To close the MyYSU Calendar application, **click the Exit icon** located in the upper-right corner.